Risultati da 1 a 8 di 8

Discussione: Accedere ad un hard disk con windows 8.1 che non si avvia

  1. #1
    Data Registrazione
    Feb 07
    Località
    Brescia provincia
    Messaggi
    3,674

    Predefinito Accedere ad un hard disk con windows 8.1 che non si avvia

    ciao, ho appena tentato di accedere all'hard disk di un pc che mi hanno portato, usando live cd di ubuntu, ma non mi fa accedere, come era gi* accaduto con un altro pc, questo è dovuto al fast restart di windows 8.1 che non spegne completamente il pc ma lo iberna, impedendo così l'accesso da esterno, il fatto è che windows non si avvia proprio, se devo recuperare dei file come faccio?
    So come fare per disabilitare il fast restart ma non posso farlo se windows non si avvia, maledizione a microsoft.
    la mia nuova bestiolina: scheda madre MSI MPower, Procio Intel Core i5 quad core, 8 GB Ram DDR3 G-Skill, Hard disk 1 Tera sata III - Windows 8.1, Lettore Blue Ray / Masterizzatore DVD, Scheda video AMD 270x, Alimentatore Corsair 750w - Monitor HP IPS Pavilion 22xi Full HD - casse Creative 2.1 iscritto al forum di CM dal 08/2005

  2. #2
    Data Registrazione
    Mar 07
    Località
    italia
    Messaggi
    2,834

    Predefinito

    hai gi* provato a montarlo manualmente?

    nel caso guarda poi qui:
    https://unix.stackexchange.com/quest...t-work-anymore
    "Il progresso tecnologico fa Boink"

    Calvin

  3. #3
    Data Registrazione
    Feb 09
    Località
    Calabria
    Messaggi
    742

    Predefinito

    Ciao Carletto69,buon anno.

    Se il pc,che non descrivi,ha un bios UEFI,non centra nulla microsoft,in un tuo precedente post sull'installazione di W8.1 ti avevo dato qualche suggerimento.
    Occorre ambientarsi nel mondo UEFI Bios.
    Comunque,se il pc ha UEFI Bios, per una rapida soluzione al tuo problema procedi con una live di ubuntu però a 64 bit che ha il supporto UEFI.
    Incredibile... viviamo in un mondo in cui la limonata è fatta con aromi artificiali...
    ed il detersivo per i piatti è fatto con succo di limone...

  4. #4
    Data Registrazione
    Feb 07
    Località
    Brescia provincia
    Messaggi
    3,674

    Predefinito

    non ha un bios eufi, è un pc vecchio, presumo con core 2 duo, microsoft c'entra eccome, siccome 8 abilita di default l'avvio rapido, quando spegni il pc non si spegne, ma si "iberna", per un successivo rapido riavvio, questo comporta che non riesci ad accedere all'hard disk nemmeno con ubuntu, per ora ho provato con ubuntu 32bit, e non lo monta neanche montandolo manualmente, mo provo con una versione 64bit ma non credo cambi molto.
    la mia nuova bestiolina: scheda madre MSI MPower, Procio Intel Core i5 quad core, 8 GB Ram DDR3 G-Skill, Hard disk 1 Tera sata III - Windows 8.1, Lettore Blue Ray / Masterizzatore DVD, Scheda video AMD 270x, Alimentatore Corsair 750w - Monitor HP IPS Pavilion 22xi Full HD - casse Creative 2.1 iscritto al forum di CM dal 08/2005

  5. #5
    Data Registrazione
    Feb 07
    Località
    Brescia provincia
    Messaggi
    3,674

    Predefinito

    Citazione Originariamente Scritto da marco Visualizza Messaggio
    hai gi* provato a montarlo manualmente?

    nel caso guarda poi qui:
    https://unix.stackexchange.com/quest...t-work-anymore
    grazie Marco ma non ci capisco molto, ora provo comunque.
    la mia nuova bestiolina: scheda madre MSI MPower, Procio Intel Core i5 quad core, 8 GB Ram DDR3 G-Skill, Hard disk 1 Tera sata III - Windows 8.1, Lettore Blue Ray / Masterizzatore DVD, Scheda video AMD 270x, Alimentatore Corsair 750w - Monitor HP IPS Pavilion 22xi Full HD - casse Creative 2.1 iscritto al forum di CM dal 08/2005

  6. #6
    Data Registrazione
    Feb 07
    Località
    Brescia provincia
    Messaggi
    3,674

    Predefinito

    con ubuntu 64 bit sono riuscito ad accedere all'hard disk, ma mancano un sacco di cartelle, tra cui "Windows", c'è una recovery, e altre cartelle, ora reinstallo windows 8.1 se ci riesco col dvd di windows.
    la mia nuova bestiolina: scheda madre MSI MPower, Procio Intel Core i5 quad core, 8 GB Ram DDR3 G-Skill, Hard disk 1 Tera sata III - Windows 8.1, Lettore Blue Ray / Masterizzatore DVD, Scheda video AMD 270x, Alimentatore Corsair 750w - Monitor HP IPS Pavilion 22xi Full HD - casse Creative 2.1 iscritto al forum di CM dal 08/2005

  7. #7
    Data Registrazione
    Mar 07
    Località
    italia
    Messaggi
    2,834

    Predefinito

    prima di montare manualmente hai guardato quante partizioni ci sono?
    windows ne crea più di una di default
    "Il progresso tecnologico fa Boink"

    Calvin

  8. #8
    Data Registrazione
    Feb 07
    Località
    Brescia provincia
    Messaggi
    3,674

    Predefinito

    scusate se non ho risposto prima, comunque risolto, non ricordo come, ma ho risolto. Grazie.
    la mia nuova bestiolina: scheda madre MSI MPower, Procio Intel Core i5 quad core, 8 GB Ram DDR3 G-Skill, Hard disk 1 Tera sata III - Windows 8.1, Lettore Blue Ray / Masterizzatore DVD, Scheda video AMD 270x, Alimentatore Corsair 750w - Monitor HP IPS Pavilion 22xi Full HD - casse Creative 2.1 iscritto al forum di CM dal 08/2005


Discussioni Simili

  1. Windows 7 ed hard disk sparito
    Di Poto nel forum Software
    Risposte: 7
    Ultimo Messaggio: 07-10-11, 01:18
  2. Risposte: 8
    Ultimo Messaggio: 14-10-10, 21:45
  3. Risposte: 15
    Ultimo Messaggio: 22-07-10, 23:16
  4. Due hard-disk: Windows, programmi e documenti...
    Di steferrari nel forum Software
    Risposte: 3
    Ultimo Messaggio: 02-03-08, 03:24
  5. Risposte: 176
    Ultimo Messaggio: 23-07-07, 07:19

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •