Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 14

Discussione: PC desktop e hard disk usb 2,5 pollici

  1. #1
    Data Registrazione
    Feb 07
    Località
    Puglia
    Messaggi
    5,155

    Predefinito PC desktop e hard disk usb 2,5 pollici

    salve a tutti
    ieri ho provato a collegare i miei due hd da 2,5 pollici USB al mio desktop,non li collegavo da qualche mese.i dischi(uno per volta ho provato),collegati con i due cavi usb(uno alimentazione l'altro dati) si limitavano a fare un leggero "tic" a cadenza ripetuta. ovviamente essendo i miei due drive di backup,il mio cuore ha iniziato a fare "tac"....... per fortuna mi son ripreso ed ho collegato i dischi a notebook con la sola porta usb,e tutto andava regolarmente. premesso che collego i dischi sulle porte usb della MB,come ho sempre fatto,che i cavi sono gli originali lacie mai arrotolati o piegati,di cosa devo preoccuparmi?

    il bello di scherzare seriamente..........
    CANON EOS 5D - EF 17-40 L - EF 70-200 f4 L - EF 50 1.4 USM - kenko DG300 1,4X
    sony HX60

  2. #2
    Data Registrazione
    Feb 09
    Località
    Calabria
    Messaggi
    742

    Predefinito

    Che tu sia riusciuto a romperli entrambi non usandoli devi aver un grande sfortuna o telepaticamente sovrannaturale.

    Allora:il tic potrebbe potrebbe essere dovuto alla non partenza della meccanica dell'HDD,quindi assicurati di collegarli ad una porta usb efficace,è preferibile collegarli sulla mobo direttamente senza prolunghe anziche alle porte anteriori del case,anche se l'HDD dispone di alimentazione separata.
    Come secondo ipotesi,che è molto probabile,è che sia malfunzionante l'elettronica non dell'HDD ma del box.
    Visto che gli HDD sono comunque 2 ed è strano,non è che essendo in inverno e da come dici non usati da molto tempo,questi erano stati conservati in ambiente piuttosto freddo?
    Ad ogni modo visto che poi dici siano partiti regolarmente,effettua su di essi uno scandisk completo e con un programma di test controlla il loro stato della funzionalit* S.M.A.R.T .
    CrystalDiskInfo è il programma a cui mi affido molto al primo impatto.

    al tuo servizio:
    http://sourceforge.jp/frs/redir.php?...kInfo6_3_0.zip
    Ultima modifica di West92; 31-01-15 alle 16:44
    Incredibile... viviamo in un mondo in cui la limonata è fatta con aromi artificiali...
    ed il detersivo per i piatti è fatto con succo di limone...

  3. #3
    Data Registrazione
    Feb 07
    Località
    Puglia
    Messaggi
    5,155

    Predefinito

    ti ringrazio della dsponibilit* west, ma io avevo escluso un malfunzionamento dei dischi,se rileggi ho scritto che li ho provati con notebook e funzionano. sempre sopra ho anche scritto di aver usato le porte usb della scheda madre. io vorrei sapere piuttosto come verifcare il corretto funzionamento proprio delle porte usb.

    il bello di scherzare seriamente..........
    CANON EOS 5D - EF 17-40 L - EF 70-200 f4 L - EF 50 1.4 USM - kenko DG300 1,4X
    sony HX60

  4. #4
    Data Registrazione
    Feb 09
    Località
    Calabria
    Messaggi
    742

    Predefinito

    Citazione Originariamente Scritto da perseforo Visualizza Messaggio
    io vorrei sapere piuttosto come verifcare il corretto funzionamento proprio delle porte usb.
    Cd Live di Ubuntu?
    Incredibile... viviamo in un mondo in cui la limonata è fatta con aromi artificiali...
    ed il detersivo per i piatti è fatto con succo di limone...

  5. #5
    Data Registrazione
    Feb 07
    Località
    Puglia
    Messaggi
    5,155

    Predefinito

    dici i provare genericamente ad avviare la live e vedere se idischi vanno,oppure c'è un tool? scusami,non sono ferrato al riguardo. tra l'altro sulle stesse porte c'è anche il ricevitore della tastiara wireless che sembra stregata(non ci sono interfernze e ho messo nuove batterie)

    il bello di scherzare seriamente..........
    CANON EOS 5D - EF 17-40 L - EF 70-200 f4 L - EF 50 1.4 USM - kenko DG300 1,4X
    sony HX60

  6. #6
    Data Registrazione
    Feb 09
    Località
    Calabria
    Messaggi
    742

    Predefinito

    Citazione Originariamente Scritto da perseforo Visualizza Messaggio
    dici i provare genericamente ad avviare la live e vedere se idischi vanno,oppure c'è un tool? scusami,non sono ferrato al riguardo. tra l'altro sulle stesse porte c'è anche il ricevitore della tastiara wireless che sembra stregata(non ci sono interfernze e ho messo nuove batterie)
    Ciao,
    con la Live di Ubuntu provi se le usb fungono,se l'esito è positivo procedi con la formattazione del tuo windows senza cercare tool ed altre magie.
    Se anche con ubuntu verifichi dei problemi alle usb allora il problema e del chipset della scheda madre.
    Tienici informati.
    Ultima modifica di West92; 01-02-15 alle 11:09
    Incredibile... viviamo in un mondo in cui la limonata è fatta con aromi artificiali...
    ed il detersivo per i piatti è fatto con succo di limone...

  7. #7
    Data Registrazione
    Feb 07
    Località
    Puglia
    Messaggi
    5,155

    Predefinito

    ti rispondo dalla live dvd di ubuntu. i dischi presntano lo stesso problema,identico. la tastiera anche.che palle!

    il bello di scherzare seriamente..........
    CANON EOS 5D - EF 17-40 L - EF 70-200 f4 L - EF 50 1.4 USM - kenko DG300 1,4X
    sony HX60

  8. #8
    Data Registrazione
    Mar 07
    Località
    Torino
    Messaggi
    700

    Predefinito

    Citazione Originariamente Scritto da perseforo Visualizza Messaggio
    ti rispondo dalla live dvd di ubuntu. i dischi presntano lo stesso problema,identico. la tastiera anche.che palle!
    Secondo me si tratta semplicemente di una insufficiente alimentazione proveniente dalle porte USB.
    E' successo anche a me. Basterebbe utilizzare un HUB attivo (alimentato esternamente) oppure utilizzare altri cavi usb a doppia presa (magari quello che utilizzi è difettoso).
    Se dici che, montandoli all'interno del pc, funzionano entrambi correttamente, la causa è molto probabile che sia questa.

    Fai una prova e facci sapere
    Ultima modifica di Glacius; 03-02-15 alle 16:51
    Andrea (Glacius)

  9. #9
    Data Registrazione
    Feb 07
    Località
    Puglia
    Messaggi
    5,155

    Predefinito

    Citazione Originariamente Scritto da Glacius Visualizza Messaggio
    ....
    Se dici che, montandoli all'interno del pc, funzionano entrambi correttamente, la causa è molto probabile che sia questa.

    Fai una prova e facci sapere
    le porte usb cui li collego di solito sono le porte sulla scheda madre,per capirci le 4 porte che di solito sono sotto le uscite video integrate,quindi se la alimentazione è insufficiente lì,lo è anche sulle porte usb anteriori.
    non li ho collegati internamente se rileggi.......li ho collegati con gli stessi cavi ad una sola porta usb del notebook(tra l'altro non alimentato a rete ma a batteria) e hanno funzionato senza esitare.
    contemporaneamente sta accadendo che le tastiera wireless stesse funzionando malissimo,del tipo che c'era on un ritardo tra la digitazione e la scrittura,oppure che qualche lettera saltasse o ancor peggio che venisse scritta in sequenza! oggi ha smesso di funzionare. ho messo le batterie nuove di zecca(duracell) 7gg fa.... possono essere due cose collegate,essendo la tastiera collegata via usb?quando uso il desktop il wi-fi è spento(scartando quindi l'opzione interferenze)

    il bello di scherzare seriamente..........
    CANON EOS 5D - EF 17-40 L - EF 70-200 f4 L - EF 50 1.4 USM - kenko DG300 1,4X
    sony HX60

  10. #10
    Data Registrazione
    Mar 07
    Località
    Torino
    Messaggi
    700

    Predefinito

    Si scusami non avevo letto bene. Però mi sorge un dubbio.
    Hai provato a collegare gli hard disk alle porte usb frontali?
    Tecnicamente non è detto che se le porte posteriori funzionino male, funzionino automaticamente male anche quelle frontali.
    Perché quelle posteriori sono saldate di fatto sulla mb, mentre quelle frontali sono invece collegate tramite uno degli slot usb presenti sulla scheda madre (che di solito sono posizionati sul bordo inferiore della mb), quindi comunque sono collegamenti del tutto indipendenti.

    Ricapitolando, è appurato che collegando gli hard disk su un altro pc tramite usb, gli hard disk funzionano, di conseguenza anche il cavo. Considerando che anche la tastiera, se collegata su quelle porte funziona male, per esclusione, ciò che non funziona sono proprio le porte usb.

    Quindi ti consiglio di provare che tutte le porte usb presenti sul pc abbiano o meno lo stesso funzionamento. Se, come immagino, così non fosse, potresti evitare di utilizzare le porte posteriori e magari utilizzare un Controller USB collegato in pci/pci express (che trovi anche a meno di 10€... qui un esempio che trovi su Amazon ) se proprio hai la necessit* di un numero maggiore di porte disponibili.
    Ultima modifica di Glacius; 04-02-15 alle 15:10
    Andrea (Glacius)


Discussioni Simili

  1. Risposte: 6
    Ultimo Messaggio: 14-11-10, 15:00
  2. Risposte: 8
    Ultimo Messaggio: 14-10-10, 21:45
  3. Risposte: 5
    Ultimo Messaggio: 24-05-09, 10:30
  4. hard disk
    Di lupo_20 nel forum Hardware
    Risposte: 24
    Ultimo Messaggio: 09-10-08, 18:24
  5. Hard disk
    Di mattex61 nel forum Hardware
    Risposte: 4
    Ultimo Messaggio: 13-04-08, 20:21

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •