http://fridge.ubuntu.com/2017/03/15/...april-28-2017/

Con la data odierna termina ogni supporto per Precise Pangolin, giunta alla versione 12.04.5.
Per continuare a usare in sicurezza la distro di Canonical, occorre aggiornare a una versione più recente - di preferenza una LTS, la 14.04 o la 16.04 - con le consuete procedure.